Jump to content

Bienvenue sur les Forums Mangas France.

Lors de votre inscription, merci de vérifier vos SPAMS. Le mail de confirmation y va à quasiment à chaque fois.

 

Pour lire vos mangas préférés, une seule adresse :

SCANTRAD FRANCE

Bon surf sur nos forums !



pounchy

Problèmes d'avatars et/ou de signatures (upload,...)

Recommended Posts

Mets l'image en redimensionnée, ça sera plus simple pour t'aider.

Share this post


Link to post
Share on other sites

http://www.hostingpics.net/viewer.php?id=811497BpOLJtKCUAAMfF9.png ] [ IMG ]http://img15.hostingpics.net/pics/811497BpOLJtKCUAAMfF9.png[/img ]

 

Déjà niveau lien que tu mets, faut mettre juste le lien DIRECT. Pas de balise, rien. Donc ici, juste ça : http://img15.hostingpics.net/pics/811497BpOLJtKCUAAMfF9.png

 

J'ai modifié ton profil ;)

 

PS : ta bannière est trop grande, lis la charte stp.

Share this post


Link to post
Share on other sites

Merci bien, mais j'aimerai savoir la solution à la place que tu modifie mon profil, pour savoir mon erreur déjà et ensuite, si un jour j'aimerai changer d'avatar j'aimerai savoir comment faire ?

 

qu'es-ce que tu entend par bannière ? le gif signature ?

Share this post


Link to post
Share on other sites

Relis mon message je t'explique ce qui n'a pas fonctionné pour ton profil. ;)

 

Pour la bannière oui, c'est le gif en dessous des posts.

Share this post


Link to post
Share on other sites

Ps : même sans la balise ça ne fonctionne pas, je les aient tous essayé ...

Quel est le lien exact que tu as cherché à utiliser?

 

Peux tu le copier ici, ça pourra peut être servir à savoir d'où vient exactement le problème^^

Share this post


Link to post
Share on other sites

Ca fonctionne puisque je te l'ai fait. Il faut mettre le lien DIRECT de l'image. Juste le lien. Tout en faisant bien attention à respecter le format MAXIMUM de l'avatar.

 

Y'a vraiment rien de plus simple. Tout le monde y arrive sur le forum, je ne vois pas pourquoi tu n'y arriverais pas.

Share this post


Link to post
Share on other sites

 

 

Pas vraiment le topic adequate mais j'sais pas où le poster . Je n'ai plus toute les fonctions qui avaient au dessus quand on veut poster/repondre ( ex : citer , centrer , mettre en gras , spoiler , smiley etc ... ) . Ca c'est fait du jour au lendemain

 

 

Share this post


Link to post
Share on other sites

Petit soucis avec le changement d'Avatar dans "profil de base et avatar". Dès que je valide avec le bouton "changer le profil", le forum switche directement de "spécifier un avatar par son url" à "pas d'avatar" sans me demander mon avis. Et j'ai bien le message : "Votre profil a été mis à jour avec succès" sur fond vert. Comment puis-je solutionner ce problème, s'il vous plaît ?

 

Ça le fait sur tous mes nav' web (Firefox, Safari, Chrome, Opéra, Edge...).

 

Edit : j'ai pas compris pourquoi, ni comment, mais on dirait que ça refonctionne. Le choix ne saute plus. Par contre, je pense que l'ava' va resauter à un moment donné. Du coup, si vous avez l'expérience de ce genre de problème, faites le savoir.

 

Share this post


Link to post
Share on other sites

Bon moi j'ai ma signature mais pas l'avatar j'ai une photo qui fais moins de 150x150 donc ce n'est pas sa le problème  j'ai désactiver adblock et j'ai copier l'url mais rien n'y fais . WHY WHY !!!!!!  :'(

Share this post


Link to post
Share on other sites

Salut!

Idem, j'arrive pas non plus à mettre d'avatar et ce depuis que je suis sur le forum!

A chaque fois, ça me met l'erreur suivante: Le dossier de destination des fichiers joints est en lecture seule. Votre fichier joint ou avatar ne peut pas être sauvegardé.

 

Que faut-il faire s'il vous plaît?

Share this post


Link to post
Share on other sites

Salut!

Idem, j'arrive pas non plus à mettre d'avatar et ce depuis que je suis sur le forum!

A chaque fois, ça me met l'erreur suivante: Le dossier de destination des fichiers joints est en lecture seule. Votre fichier joint ou avatar ne peut pas être sauvegardé.

 

Que faut-il faire s'il vous plaît?

 

le mieux c'est de faire un copier coller de l'url de l'image que tu souhaites comme photo de profile (cliques droit sur l'image, copier l'adresse de l'image et coller l'adresse dans la zone de texte, l'image ne doit pas dépasser 150 large * 200 hauteur je crois)

Share this post


Link to post
Share on other sites

Salut Marvine! Merci pour ton aide!

J'ai essayé et maintenant j'ai le même souci que Mµû ci-dessus:

Petit soucis avec le changement d'Avatar dans "profil de base et avatar". Dès que je valide avec le bouton "changer le profil", le forum switche directement de "spécifier un avatar par son url" à "pas d'avatar" sans me demander mon avis. Et j'ai bien le message : "Votre profil a été mis à jour avec succès" sur fond vert. Comment puis-je solutionner ce problème, s'il vous plaît ?

Share this post


Link to post
Share on other sites

Pour une raison ou une autre, ça a l'air de buguer avec certains hébergeur d'image et pas avec d'autres. J'avais le même problème, héberges l'image avec zupimages et normalement ça sera bon.

Share this post


Link to post
Share on other sites

Ah ah! Nikel!

Merci pour ton aide Setna!  8)

 

Et miracle, alors que je ne pouvais jusque là pas me servir des balises (j'étais obligé de tout taper à la main img, spoiler, quote, etc...), tout s'est mis à fonctionner avec la mise en place de l'avatar!

Thank you very much!  ;D

Share this post


Link to post
Share on other sites

Je fais la même avec casimages maintenant. Avant, j'étais avec imagebam et imgbox qui a changé des trucs. Faut que je vois si ça refonctionne.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×