Jump to content

Soucis avec youtube and co


Recommended Posts

Bonjour à tous, je viens mettre un sujet, car depuis hier j'ai un soucis avec tout ce qui est vidéo, que ce soit sur youtube, dailymotion ou n'importe quel site sur lequel il y a des vidéos. Le soucis est que je ne peux tout simplement voir aucune vidéo, à chaque fois l'écran ou est normalement la vidéo reste noir, sans rien me permettant de lancer la vidéo etc..

 

http://i.imgur.com/RcphX.jpg

 

Voilà ce que je vois à chaque fois et ce, qu'importe la vidéo, que ce soit de la musique ou autre.

Donc beh si quelqu'un a une idée je l'en remercie =3.

J'ai tenter en vidant complètement mon historique, mais ça n'a rien changer :/

Link to comment
Share on other sites

Je te conseil de passer un coup de Ccleaner, si le problème persiste hésite pas vider le cache dans Firefox

Firefox -> Outils -> Options -> onglet "Avancé" -> Réseau -> bouton "Vider le cache maintenant"

 

A moins que ça soit un soucis sur la mise a jour D'Adobe Flash Player.

Link to comment
Share on other sites

Déjà merci pour avoir répondu aussi rapidement :).

Je viens de tenter tes deux méthodes, mais le problème semble persister :/

Que ce soit une fois le cache vidé ou bien la dernière version d'adobe installé, j'ai toujours l'écran noir. Je ne comprend vraiment pas d'ou peut venir le soucis, étant donné qu'hier aprem ça fonctionner parfaitement encore :/

Link to comment
Share on other sites

Comme tu es sur FF, c'est clair que tu as le problème de la dernière mise à jour de flash player. Il s'agit d'une sécurité supplémentaire qui interdit la lecture de certaines vidéos et plus particulièrement celles qui tournent avec du html5.

Le lien adobe suivant décrit toutes les démarches selon différents scénarii de pannes possibles.

 

http://forums.adobe.com/thread/1018071?tstart=0

 

au pire, tu peux tenter de réinstaller une version antérieure en cherchant dans le lien suivant

 

http://get.adobe.com/fr/flashplayer/otherversions/

 

En espérant que ça te serve

Link to comment
Share on other sites

Merci pour ton aide Orion ^_^.

J'ai essayer ( du moins dans la mesure du possible, mon anglais n'étant pas parfait ( j'ai probablement mal compris d'ailleurs ) ) les solutions du premier lien, mais ça n'a rien changer au soucis de la lecture de vidéo sous ff. Pour ce qui est de mettre la version du second lien, je l'avais déjà tenter tout à l'heure justement, bon j'ai quand même retest, mais toujours rien. Je crois que je n'ai plus qu'à attendre de voir si ça remarche, tout seul ou non --". Merci opéra en attendant.

En tout cas, merci à tous les trois d'avoir tenter chacun d'apporter une solution possible, ça fait plaisir =3.

Link to comment
Share on other sites

J'avais eu un bug du genre avec mon FF, c'était dû à un conflit entre la màj FF, drivers carte graphique et flashplayer.

 

Quand tu lances une vidéo en streaming:

 

- Fait un clic droit sur la vidéo (écran noir chez toi :D )

- Clic gauche sur settings

- Tu obtiens une page adobe flash player settings

- Décoches la case Enable hardware acceleration (activation accélération matérielle) ou coche si c'était décocher (généralement c'est coché par défaut)

- Ferme la fenêtre et ton FF et redémarre FF

- Croise les orteils

 

Si ça fonctionne toujours pas, vérifie les modules actifs/inactif, éventuellement regarde si tu as un rapport de crash. Pour ça tape dans la barre d'adresse de FF: about:crashes

Link to comment
Share on other sites

Au vu de ton image, la vidéo ne se charge même pas donc il se peut que ton profil firefox soit corrompu.

 

1°) Essaie firefox en mode sans echec via démarrer > programme > mozilla > firefox (safe mode)

 

Si ça marche toujours pas. Tente en te créant un nouveau profil Firefox.

Link to comment
Share on other sites

Yop'

 

Bon j'ai cherché d'autres solutions a ton problème, je t'apporte mes contributions donc.

 

-As tu essayés de désactiver tous les modules complémentaires portant le nom de TWEAK.

 

outil / modules complémentaires

- cliquer sur extensions à gauche

-désactiver les modules portant le nom de TWEAK 

 

Si le problème persiste dl cette version de Flash' Flash-Player Mozilla

 

Ou encore mieux, le problème peut soudainement disparaitre en rajoutant un S devant http.

 

Une dernière petite question, as tu bien Adblock sur Firefox ?

 

Edit@ : Ok, envoie moi ton screen par MP. Concernant l'installation de Flash, la version plus récente qu'on te propose est bien celle que tu as actuellement ? Si c'est le cas ne perd pas ton temps a le dl, dans le cas contraire, fait-le.

Pour le S devant HTTP, je pense que c'est uniquement pour lire des videos YT via un Blog, donc rien a voir avec ton soucis.

Link to comment
Share on other sites

Yep Cass', c'est bien la dernière version, du moins je pense vu que j'ai eu une mise à jour il y à quelques jours. Effectivement, j'ai bien inscrit dans la barre d'adresse about:crashes, s'il n'y a rien, est-ce en rapport avec le fait que je vide assez souvent l'historique ?

 

Majestix, Je ne vois pas firefox wave ode quand je clique sur démarrer puis modzilla, les options que j'ai ont : ouvrir dans un nouvel onglet, ouvrir dans une nouvelle fenêtre ou bien commencer la navigation privée.

 

Céna, je n'ai simplement pas vu de modules complémentaire du nom de TWEAK, si tu veut je te sreen ce que je vois dans la liste des extensions :). J'ai tenté de télécharger la version de flash-player que tu a link, mais une fois télécharger, au moment de l'installation ça me renvois sur le site, avec un message qui en gros, dit qu'une version plus récente existe, du coup je n'arrive pas à installer celle-ci. J'ai essayer avec un S devant, mais firefox dit ne pas reconnaitre. Je viens de télécharger Adblock mais le soucis persiste --"

 

En tout cas, une fois de plus merci à vous de prendre un peu de votre temps pour moi :/

Link to comment
Share on other sites

En haut de la fenêtre de Firefox, tu dois avoir un ? (si on a la même version), clic dessus ensuite sélectionne "Redémarrer avec les modules désactivés".... Firefox démarrera alors avec la boîte de dialogue du mode sans échec de Firefox.

Link to comment
Share on other sites

J'ai suivi la discussion et je pense aussi que créer un nouveau profil peut être la solution, la cause du problème ne sera pas trouvé mais il pourra éventuellement être résolu.

 

Pour créer un nouveau profil facilement :

Fermes Firefox.

Menu démarrer --> Exécuter... --> firefox.exe -p

 

Tu devrais avoir une petite fenêtre qui s'ouvre.

Clic sur "Créer un nouveau profil", après il restera à donner un nom à ce profil.

 

Par contre avec ce nouveau profil, logiquement tu perdras toutes les configurations que tu avais sur l'ancien. Mais tu peux conserver plusieurs profils.

Link to comment
Share on other sites

Euh... Tu ne dois pas ouvrir FF

 

Tu dois faire bouton windows + R

 

Une fenêtre s'ouvre, tu écris dedans: firefox.exe -p

Là tu obtiens une fenetre avec les profils présents. Tu dois en créer un nouveau et lancer FF via ce nouveau profil.

 

Pour lancer FF en safe mode (mode sans echec) :

- "bouton windows + r"

- Tu écris: firefox -safe-mode

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...